Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Envoi et réception de message Laravel

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
GodSoldier
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

dim. janv. 19, 2020 12:39 am  

Bonjour;

J'héberge chez LWS et j'utilise l'API de sendgrid pour l'envoi et la réception de mail.
Sur mon pc, tout fonctionne à merveille. Tous les paramètres sont bien configurés dans le fichier .env

MAIL_DRIVER=smtp
MAIL_HOST=smtp.sendgrid.net
MAIL_PORT=587
MAIL_USERNAME=mon_user
MAIL_PASSWORD=my_key
MAIL_ENCRYPTION=null

Par contre sur mon site en production, rien ne marche. C'est vraiment irritant car cela fait plus de 4 heures que je suis là dessus et pas de résultats.
Quelqu'un peut me dire comment faire marcher sa page de contact lorsque l'on utilise un serveur mail quelconque ?

Cordialement

Oscar11
Modérateur
Modérateur
Messages : 26
AntiSpam : - Non -

lun. janv. 20, 2020 2:29 pm  

Bonjour GodSoldier,

Je t'invite à ouvrir un ticket d’incidence pour résoudre le souci rencontré :

https://aide.lws.fr/a/268

Bonne journée

GodSoldier
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

dim. janv. 26, 2020 12:14 am  

Bonjour Oscar11;

Effectivement j'ai obtenu de l'aide du support sur le sujet. La configuration de mon fichier app/mail.php en PROD n'était pas bonne.

Merci bien;

Oscar11
Modérateur
Modérateur
Messages : 26
AntiSpam : - Non -

mar. janv. 28, 2020 2:32 pm  

Bonjour GodSoldier,

Merci pour ton retour

nous vous souhaitons une agréable continuation avec nos services

Bonne journée

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités