Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

500 Internal Server Error lors de l'accès avec "www"

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
kadmilos
Débutant
Débutant
Messages : 2

ven. oct. 02, 2020 9:58 am  

Bonjour à toutes et à tous,

J'ai un petit problème avec la configuration de mon site et j'espère que vous pourrez m'aider à le régler, ou du moins m'aiguiller !

En effet, j'ai transféré mon domaine principal chez LWS avec l'hébergement "Starter", et acheté ici un autre domaine (pour un site complètement indépendant) dont le DNS pointe vers mon offre d'hébergement. Il est désormais bien fonctionnel, même si le "https" ne fonctionne pas encore (mais le transfert du domaine n'est pas encore finalisé).

Cependant, lorsque j'accède au site indépendant avec "domaine.com", je suis bien redirigé vers le dossier "domaine.com" de mon hébergement principal, mais lorsque j'essaie d'y accéder avec "www.domaine.com", il ne se transforme pas en "domaine.com" mais au bout de quelques secondes l'adresse se transforme en "domaine.com/domaine.com", ce qui m'affiche alors une "Internal Server Error 500" (dont je vous joint une capture d'écran).

Ainsi j'aimerais savoir comment faire pour que le "www.domaine.com" me dirige automatiquement sur "domaine.com", étant donné qu'il s'agit d'un domaine indépendant non associé à mon hébergement principal, et que donc je ne peux pas faire de redirection web sur celui-ci. Vous trouverez aussi une capture de la configuration de ma zone DNS sur ce domaine indépendant.

Je vous remercie déjà pour votre aide, et dans tous les cas d'avoir pris le temps de me lire.

P.S. N'hésitez pas à me dire si vous avez besoin de plus d'informations ! Aussi, excusez moi pour ces éléments masqués dans les captures mais je préfère le faire dans le doute ne connaissant pas assez le sujet.

Image

Image

Avatar de l’utilisateur
Aurélien - LWS
Débutant
Débutant
Messages : 46

lun. oct. 05, 2020 7:03 am  

Bonjour,

J'ai regardé votre problème et ne rencontre pas le souci depuis mon ordinateur. Je vous invite à vider le cache de votre navigateur qui doit conserver une ancienne redirection.
Sinon, dans ce type de cas, le problème peut provenir plutôt du fichier .htaccess présent sur votre hébergement que sur le Zone DNS.
Aurélien
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

kadmilos
Débutant
Débutant
Messages : 2

mar. oct. 06, 2020 9:46 am  

Bonjour Aurélien,

Merci pour votre réponse, en effet le problème est réglé pour moi aussi !

Merci et bonne journée.

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités