Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Page introuvable ?

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mar. juil. 11, 2006 8:25 am  

Le serveur a t-il rencontré des problèmes cette nuit ou pas ?

Car depuis hier soir, où je faisais une MAJ, mon forum n'est plus accessible en ligne. J'ai une erreur 404, page introuvable.

http://www.zebar.net

Merci pour votre réponse.

istrya
Expert
Expert
Messages : 303

mar. juil. 11, 2006 9:20 am  

Salut Jester,
D'après ce que j'arrive à voir, l'erreur semble provenir de l'installation d'un mod, vérifis si le dossier est bon et la page aussi (./install_convimod/update_to_convimod_125.php). Regarde aussi si le fichier uploadé a la bonne taille.

Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mar. juil. 11, 2006 9:47 am  

en fait j'ai pas installé de MOD c'est une version préModdée. Mais j'ai voulu faire la MAJ de la version 1.2.3 vers 1.2.4 et non 1.2.5...

donc forcément je n'ai pas le ficheir d'update correspondant.

Ce que je vais faire c'est faire la MAJ 1.2.5 en plus pour voir si ça passe.

Mais c'est bizarre parceque j'avais remis les anciens fichiers qui fonctionnaient avec la 1.2.3 :!:

Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mar. juil. 11, 2006 10:47 am  

J'essaie de voir ce qui cloche, en fait les MAJ étaient mal faites. Je pense que je vais régler le problème. Je croise les doigts.

Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mer. juil. 12, 2006 9:08 am  

Ben en fait non, je sais d'où ça semble provenir.

Le problème avec herbergeur-discount, c'est que les CHMOD et les htaccess ne sont pas gérés comme ailleurs. Ce qui fait que je ne peux faire la MAJ de mon forum car la version MODée doit comprendre des actions de CHMOD sur certains dossiers ainsi que contenir des .htaccess !!!

Bref la joie. On se retrouve à avoir payé un hébergeur qui ne permet pas d'installer les forums et/ou fichiers comme on le souhaite. Bien entendu on ne se rend compte de tout ça qu'à l'utilisation.

J'ai mis avec des collègues des mois à lancer et à fabriquer un forum qui tient la route, avec de nombreux membres et qui semblait tourner correctement. Maintenant que faire ? On risque de perdre tous les membres et voir le forum couler. Le paiement du nom de domaine et l'hébergement étant payés... on en est pour notre poche.

Putain de serveur !!!! :evil:

J'ai la haine ce matin car j'ai passé mes nuits à chercher les problèmes...

Faut vraiment que vous fassiez quelquechose !!!!

Soit vous passer sous le même système que les autres (et pas ASP !!!), soit il faut que vous trouviez la sauvegarde de ma Bdd datant d'il y a quelques jours, histoire que je puisse remettre mon forum à une version antérieure, histoire de conserver au moins ça...

istrya
Expert
Expert
Messages : 303

mer. juil. 12, 2006 9:29 am  

Tu n'es pas le premier à avoir des problèmes avec le CHMOD, le problème vient du faît que se sont des serveurs Windows et donc... il n'y a pas le CHMOd par défaut.
Apparement tu peux le mettre en place par le panneau d'administration, tu descends vers 4eme étape pour les pros puis CHMOD lecture/écriture et pour finir Mettre les droits en écriture sur tous les fichiers et dossiers du site. Et ça devrait régler le problème.

En tout cas si ça ne fonctionne toujours pas, contactes un technicien par le panneau d'administration.

J'espère que se sera vite réglé, il faut que je mettre un cocktail sur Zebar ;).

Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mer. juil. 12, 2006 11:53 am  

Pour le CHMOD c'est déjà fait... et pourtant ça ne focntionne pas. :cry:

Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mer. juil. 12, 2006 5:33 pm  

Est ce que l'hébergeur a une copie de sauvegarde de ma BDD dans ses archives ? Et si oui, est-il possible de me remettre (à ma demande) une ancienne sauvegarde de la BDD ?

istrya
Expert
Expert
Messages : 303

mer. juil. 12, 2006 5:51 pm  

Salut, je ne crois pas, pas que HD fasse de sauvegardes. Par contre, ta bdd a-t-elle été effacé? car tu peux essayer de récupèrer ce qu'il y a dedans pour le moment. Donc sauvegarde ce qu'il y a déjà.
Lorsques tu réinstallera le forum, modifis la sauvegarde et garde seulement les instructions INSERT INTO, après tu passes ce fichier par phpMyAdmin et ça devrait être bon.

Si tu as besoin d'aide pour ça, n'hésites pas à demander ;).

Avatar de l’utilisateur
Jester
Débutant
Débutant
Messages : 18
Contact :

mer. juil. 12, 2006 6:31 pm  

L'ennui c'est que la BDD a été mise à jour avec les dernières versions non compatibles (apparement) de la PréMOD. Ce qui fait que je risque des plantages avec la BDD si je remets l'ancienne sauvegarde.

LA BDD est toujours intacte, et j'ai la ssauvegarde, rien n'est perdu de ce côté là.

Ce qu'on peut faire par contre... c'est se contacter par MSN si tu en as un.

Je passe par MP. :wink:

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : RubenBib et 11 invités