Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Problème accès paramétrage Prestashop

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

lun. déc. 17, 2012 5:12 pm  

Bonjour,

J'utilise Prestashop 1.5.2 sur un hébergement VPS e-commerce, et j'ai un souci lorsque je souhaite modifier un pays pour le mettre dans une zone différente.
De même, je ne peux pas accéder à Paramètres avancés --> Performances (extrêmement embêtant pour la rapidité du site).

Voici un exemple de message obtenu via Google Chrome :
-----
Erreur serveur
Le site Web a rencontré une erreur lors de l'extraction de http://www.monsite.com/adminadm23/index ... 16c9334a3f. Cela peut être dû à une opération de maintenance ou à une configuration incorrecte.
Voici quelques suggestions :
Actualisez cette page Web ultérieurement.
Erreur HTTP 500 (Internal Server Error) : Une situation inattendue s'est produite tandis que le serveur tentait de traiter la demande.
-----

Je n'ai pas ce souci en local sur mon serveur WAMP, cela ne peut donc que provenir de l'hébergement.

En vous remerciant.

Cordialement

utaku
Utilisateur Experimenté
Utilisateur Experimenté
Messages : 137
AntiSpam : - Non -

lun. déc. 17, 2012 11:08 pm  

Hello,

Pour corriger ce soucis, il te suffit de passez certain dossier de ton FTP ( de ton prestashop ) en CHMOD 777 récursif dossier.

Les dossiers en question est Cache.

Si tu rencontre d'autres soucis, il te suffit de faire la mm manipulation sur certains dossiers comme Module, img, config.

Voila

bien à toi

johan

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

mar. déc. 18, 2012 10:26 am  

Hello Johan,

Merci pour ta réponse mais j'avais déjà tenté cette astuce, ça n'a pas résolu mon soucis.
Et puis tu sais mettre un CHMOD en 777 c'est vraiment risqué au niveau de la sécurité ! Ton site sera plus facilement vulnérable aux attaques et donc piratable...

Quelqu'un aurait-il la solution ?

adminforum
Administrateur
Administrateur
Messages : 722

mar. déc. 18, 2012 1:07 pm  

Bonjour

Quel est votre nom de domaine et l URL exacte ou il y a l erreur ?

Cdt
Laurent Helm
Division Technique
Documentations VPS: http://wiki.lws-hosting.com/doku.php/vps
Hebergeur-Discount: http://www.hebergeur-discount.com
LWS : http://www.lws.fr/
Twitter : http://twitter.com/Lwshosting
Facebook : https://www.facebook.com/lws.fr

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

mar. déc. 18, 2012 1:59 pm  

Bonjour,

Paramètres avancés --> Performances : URL = http://www.ventadist.com/adminXXXXX/ind ... 16c9334a3f
Localisation --> Pays (lorsque je veux modifier la France pour la mettre dans la zone France Métropolitaine et non Europe : URL = http://www.ventadist.com/adminXXXXX/ind ... 30805d34bc

Merci

adminforum
Administrateur
Administrateur
Messages : 722

mar. déc. 18, 2012 8:32 pm  

Ok je pense que pour trouver l erreur il faut aller dans les logs du serveur déjà pour savoir si php lot quelque chose ou Apache pour savoir exactement pour Apache retourne erreur 500

À mon avis soit il exécute un truc interdit genre fonction ou qq chose qui passe pas dans le sohosin php ... Enfin ceci étant pour savoir il faut regarder les logs du serveur web & log php

Cdt
Laurent Helm
Division Technique
Documentations VPS: http://wiki.lws-hosting.com/doku.php/vps
Hebergeur-Discount: http://www.hebergeur-discount.com
LWS : http://www.lws.fr/
Twitter : http://twitter.com/Lwshosting
Facebook : https://www.facebook.com/lws.fr

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

mar. déc. 18, 2012 9:13 pm  

J'ai été voir les logs système dans ISPConfig 3 --> Suivi mais je ne vois rien qui cloche...
Peut-être que je ne suis pas au bon endroit.
Pas de log non plus dans Prestashop.
Faut-il que je vous donne mes accès boutique/FTP/ISPConfig ?

Avatar de l’utilisateur
Karen - LWS
Modérateur
Modérateur
Messages : 1359

mer. déc. 19, 2012 12:02 pm  

Bonjour,

Un ticket a été ouvert auprès de l'équipe technique, vous aurez une réponse dans la journée et pourrez ainsi traiter le problème directement avec le technicien en charge de sa résolution.

Cordialement,
Karen
Service clients LWS

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

mer. déc. 19, 2012 2:34 pm  

Merci d'avoir fait suivre ma demande.
J'ai bien reçu un email mentionnant qu'on m'avait répondu, mais lorsque je vais dans mon compte client LWS puis dans l'assistance technique, je ne vois pas le ticket pour y répondre...

Avatar de l’utilisateur
Karen - LWS
Modérateur
Modérateur
Messages : 1359

mer. déc. 19, 2012 5:45 pm  

Pourriez vous me donner le numéro du ticket que vous avez reçu par mail ?

Merci
Karen
Service clients LWS

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités