Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

memory_limit = 32M php.ini

Ici, parlez de développement Asp, Php, Asp.net, Mysql / Access, / sql serveur, de bases de données et de développement.
LWS-117604
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

dim. sept. 16, 2012 5:50 pm  

Bonjour,je sais que sur un serveur mutualise linux on ne peut pas le modifier. mon probleme c'est que je ne peut meme pas monter dans mon wp des photos de 1300x760px qui font 72kb a cause de la memoire limite. Le seul moyen c'est de monter des photos de moins de 1000px de width. QUESTION QUI AUJOURD'HUI A UN ECRAN DE PC OU LAPTOP DE MOINS 1000 PX DE RESOLUTION?
Super
Dernière modification par LWS-117604 le dim. sept. 16, 2012 6:01 pm, modifié 1 fois.

LWS-117604
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

dim. sept. 16, 2012 6:01 pm  

Donc le probleme est plus complique que ca car quand je monte une big photo par ftp sur le serveur je n'ai pas de probleme.
Donc c'est lie a wp.
Normalement il faut changer la taille dans le doc wp-settings.php de la facon suivante : define('WP_MEMORY_LIMIT', '64M')
Mais avec la nouvelle version cette ligne n'existe plus et il suggere de le faire dans php.ini
Donc si quelqu'un a une idee merci d'avance car on est pas mal sur le web a vouloir la solution.

Avatar de l’utilisateur
Julien - LWS
Modérateur
Modérateur
Messages : 17
AntiSpam : - Non -

lun. sept. 17, 2012 7:09 am  

Bonjour en effet, en fonction de votre formule LWS. Le quota de Memory_limit varie de 32 à 128.
Je vous invite donc à vérifier vos quotas par rapport à votre formule :
http://wiki.lws-hosting.com/doku.php/re ... &s[]=limit

Et donc le cas échéant, de faire un changement de formule dans votre panel afin de ne plus avoir cette restriction de limite php.
Julien-LWS
Division Commerciale
Twitter : https://twitter.com/lwshosting

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités