Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

[ Résolu Code PHP pour générer une image et l'envoie de Mail

Ici, parlez de développement Asp, Php, Asp.net, Mysql / Access, / sql serveur, de bases de données et de développement.
nisagnel
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

dim. janv. 03, 2010 8:44 pm  

Bonjour,
J'ai migré le site dont je m'occupe chez Hebergeur Discount depuis trois mois...
Je souhaite mettre en place un formulaire avec un anti-spameur. Il s'agit d'une image généré en PHP,
qui représente des characteres que l'internote doit recopié pour valider le formulaire.
Ce code fonctionne chez un autre hebergeur.
Aucune erreur remonte lors du chargement de la page.
Voici l'adresse : http://www.team-xsportdrome.org/index.php?ref=test
Est-ce normal ?
Il y a -t-il un option suplémentaire a activer pour pouvoir faire fonctionner cette page ?

D'autre part sur cette meme page, on réalise un envoi de mail et cette opération ne fonctionne pas non plus (pas d'ereur qui remonte).
Merci,
Nicolas SAGNEL

adminforum
Administrateur
Administrateur
Messages : 722

mar. janv. 05, 2010 9:18 pm  

Bonjour,

je pense à un problème de code, car nous avons mis un formulaire de démo , un exemple concret pour faire cela sur notre wiki ,
et toute les librairie php sont installées pour réaliser ce que vous voulez faire.

Exemple complet ici:
http://wiki.lws-hosting.com/doku.php/co ... n_site_web


Si vous trouvez la solution ou si vous voulez mettre un autre exemple sur le forum n'hésitez pas .

cdt.
Laurent Helm
Division Technique
Documentations VPS: http://wiki.lws-hosting.com/doku.php/vps
Hebergeur-Discount: http://www.hebergeur-discount.com
LWS : http://www.lws.fr/
Twitter : http://twitter.com/Lwshosting
Facebook : https://www.facebook.com/lws.fr

nisagnel
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

sam. janv. 09, 2010 10:09 pm  

Bonjour,
J'ai bien essayé de travailler sur le code... mais je ne trouve toujours pas.
Ces pages fonctionnent en local avec une distribution linux et un serveur lamp, et fonctionnent également sur un serveur Free (type page personnelles).
Pour exemple, j'ai mis les mêmes codes sur les 2 serveurs (copie exact à l'exception des paramètres de connexion à la base MySQL) :
Trouver l'erreur : ???
LWS : http://www.team-xsportdrome.org/index.php?ref=test
Free : http://nicolas.sagnel.free.fr/index.php?ref=test

L'anti flood ne fonctionne pas.
L'intégration d'une image jpg en codage fpdf ne fonctionne pas non plus.
L'envoi d'email en PHP qui est réalisé suivant votre modèle ne fonctionne pas non plus.

Je ne pense pas me tromper si je dis que le problème viens du serveur LWS.

Autre disfonctionnent avec l'administration des email :
Pourquoi dans les redirections vers les comptes Gmail, Orange... ne sont plus possibles ? Alors que tout fonctionnait très bien jusqu'à maintenant.

adminforum
Administrateur
Administrateur
Messages : 722

mer. févr. 03, 2010 11:15 pm  

Bonjour,

Si cela ne marche pas c'est que vous n'êtes pas sur un serveur Linux Apache, demandez le changement de serveur directement à un technicien lws en ouvrant un ticket depuis votre espace client lws;


Cdt.
Laurent Helm
Division Technique
Documentations VPS: http://wiki.lws-hosting.com/doku.php/vps
Hebergeur-Discount: http://www.hebergeur-discount.com
LWS : http://www.lws.fr/
Twitter : http://twitter.com/Lwshosting
Facebook : https://www.facebook.com/lws.fr

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité