Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Présentation de nos offres E-commerce

Vous pouvez poser vos questions sur nos offres e-commerce ou donner des conseils si vous le souhaitez.
Avatar de l’utilisateur
Julien - LWS
Modérateur
Modérateur
Messages : 17
AntiSpam : - Non -

mer. déc. 05, 2012 3:02 pm  

Développez vos ventes grâce au e-commerce ! Le service e-commerce de LWS combine fiabilité et fonctionnalité. En créant votre site e-commerce avec notre solution vous êtes sûr de partir avec les bons outils et de faire aboutir votre projet en un minimum de temps et avec un maximum de résultats. Une solution e-commerce complète qui vous permet de créer et gérer votre propre boutique en ligne. Publiez vos produits, personnalisez le design de votre boutique, encaissez des paiements par carte bleue et expédiez vos articles. Très facile à utiliser et il n’y a aucun logiciel à télécharger.

Nos formules comprennent plusieurs modules pour vous faciliter la gestion de votre boutique, un module de paiement par CB pré-installé où il ne vous reste qu'à insérer votre certificat bancaire pour l'utiliser, un module SMS permettant aux clients et administrateurs des boutiques d’envoyer des messages SMS portant sur divers événements dans votre boutique PrestaShop. Un guide utilisateur complet pour faire vos premiers pas dans le monde du E-commerce et vous présentez les différents services fournis avec nos offres. Une offre tout compris basée sur la dernière version de Prestashop 1.5.2.

Alors faites nous profitez de vos avis et de vos expériences sur l'e-commerce afin de pouvoir en savoir plus sur vos attentes et vos exigences.
LWS toujours dans l'optique d'améliorer l’expérience du web.
Julien-LWS
Division Commerciale
Twitter : https://twitter.com/lwshosting

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

sam. déc. 08, 2012 11:35 am  

Bonjour,

Je possède un hébergement LWS (VPS M) afin de pouvoir utiliser Prestashop.
Ce qui m'a poussé à choisir LWS, c'est parce que vous indiquiez qu'il y avait le module ATOS pour accepter les paiements par CB, ainsi que d'autres modules sympas normalement payants.

Grosse surprise à la livraison du serveur : le module ATOS fourni n'est pas l'officiel proposé sur Prestashop Addons à 200 euros HT, mais le gratuit de Troglogeek version 2.1.7 alpha 2, qui n'est pas compatible avec Prestashop 1.5. Or, votre serveur était livré avec Prestashop 1.5.2.

Cela s'apparente à de la publicité mensongère, puisque ça m'a vraiment incité à choisir LWS plutôt qu'un autre.
Idem pour vos modules MoneyGram et WesternUnion, qui ne sont pas les officiels de Prestashop mais ceux développés gratuitement par RSI Sistemas !

Dans la liste des modules présents, il y avait aussi Advanced Top Menu de PrestaModules, qui vaut normalement 49,90€ HT.
Surprise là aussi : seul le dossier du module (pm_advancedtopmenu) et le fichier de traduction FR est présent. Donc pas possibilité d'installer ni d'utiliser ce module, que je souhaitais absolument.

Enfin, dans les modules gratuits que vous mettez à disposition sur votre site, la plupart ne sont pas compatibles Prestashop 1.5, et certains ne fonctionnent même pas sous Prestashop 1.4(.8.2) !
Il serait temps de revoir cette liste de modules, car certains ne sont compatibles qu'avec Prestahsop 1.2 ou 1.3 (largement dépassé).

Je vous demanderai donc de faire un geste commercial (ce serait la moindre des choses), à savoir de me proposer un module ATOS (gratuit ou payant peu importe) qui soit compatible PS 1.5.2, mais également le module Advanced Top Menu de PrestaModules dont je comptais absolument me servir !

Merci de votre compréhension, j'attends donc votre retour sur le sujet.

Cordialement

adminforum
Administrateur
Administrateur
Messages : 721

dim. déc. 09, 2012 9:43 am  

Bonjour,

Quel est votre N° VPS afin que l'on vois déjà qu'elle version vous avez installée .

Car je pense que vous avez tout simplement la 1.4 et que vous avez peut être essayée manuellement de la mettre à jour et effectivement les modules ne vont pas passer .


Cdt.
Laurent Helm
Division Technique
Documentations VPS: http://wiki.lws-hosting.com/doku.php/vps
Hebergeur-Discount: http://www.hebergeur-discount.com
LWS : http://www.lws.fr/
Twitter : http://twitter.com/Lwshosting
Facebook : https://www.facebook.com/lws.fr

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

dim. déc. 09, 2012 7:24 pm  

Bonsoir,

Mon numéro de serveur VPS : 11726.

Il s'agissait bien de la version 1.5.2, je n'ai pas fait de mise a jour...

Merci de trouver une solution rapidement, car je vais bientôt lancer ma boutique, j'ai le contrat VAD, il ne me manque plus que le module atos et le Advanced Top Menu.

Cordialement.

Avatar de l’utilisateur
Damien - LWS
Modérateur
Modérateur
Messages : 123
AntiSpam : - Non -

lun. déc. 10, 2012 9:00 am  

bonjour,

Premièrement nous ne proposons pas la version 1.5.2 de Prestashop à nos client. La seule version livrée actuellement est la 1.4.9

Vous dite ne pas avoir fait de mise à jour. Le répertoire admin de votre boutique n'est pourtant pas celui que nous mettons pas défaut (à savoir admin_presta). Des modifications ont bien été apportées sur votre boutique.

Deuxièmement les modules proposés sont compatibles avec la version 1.4.9. Il est évident que si vous tentez de les utiliser sur la 1.5.2 cela ne peut fonctionner.
De plus nous n'avons jamais annoncé que les modules de paiement proposés étaient ceux vendu par Prestashop. Pour exemple le module TGG_atos est parfaitement fonctionnel et utilisé par nos clients sans aucun problèmes.

En ce qui concerne les autres modules (vous citez Advanced Top Menu) nous n'en avons installé aucun. Il s'agit des modules livrés avec Prestashop. Les seuls modules installés par nos soin sont :

ATOS
MoneyGram
2checkout
Western Union
Cyber plus

Il sont tous testés et donc fonctionnels (avec la version de Prestashop livrée bien entendu). Encore une fois, tous les autres modules présents sont ceux livrés avec Prestashop.

Pour conclure si vous désirez utiliser la version 1.5 et que vous ne possédez pas le compétences nécessaire pour la mettre à jour, nous pouvons vous proposer un devis. Votre boutique sera fonctionnelle sous quelques heures, y compris le module Atos.

cdt.
Damien
Service Technique LWS

Rubrique d'aide LWS : http://aide.lws.fr/
Les nouveautés : http://blog.lws-hosting.com/

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...
Twitter : http://twitter.com/lwshosting

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

lun. déc. 10, 2012 9:54 am  

Bonjour,

Je possède ce serveur depuis Juillet 2012, et j'étais sous Prestashop 1.4.7 à l'époque.
J'ai fais une mise à jour en 1.4.8.2 il y a 2 mois, mais le mois dernier j'ai rencontré un souci avec ma boutique Prestashop.
J'ai alors décidé de remettre à zéro tout mon serveur VPS il y a un peu plus de 2 semaines environ.
J'ai ainsi reçu de nouveaux accès FTP puisque absolument tout avait été réinitialisé. Et j'ai réutilisé la version qui a été fournie sans faire de mise à jour de base de donnée puisque je souhaitait repartir de zéro avec une base fiable et saine. Il s'agit donc bien là de Prestashop 1.5.2 !
De plus, lisez ce qu'a indiqué votre collègue Julien sur le premier topic, je cite : "Une offre tout compris basée sur la dernière version de Prestashop 1.5.2."

C'est dans cette version vierge que j'y ai trouvé le module Tgg_ATOS version 2.7alpha2, qui n'est pas compatible PS 1.5 d'après son auteur !

Vous dites : "Vous dite ne pas avoir fait de mise à jour. Le répertoire admin de votre boutique n'est pourtant pas celui que nous mettons pas défaut (à savoir admin_presta). Des modifications ont bien été apportées sur votre boutique."
--> Je vous signale que Prestashop recommande de changer le nom du dossier admin, donc j'y ai mis le nom que j'utilisais avant en local. Mais vous devriez pourtant savoir que ce changement n'a aucune importance, cela ne va changer en rien le fonctionnement de la boutique...

Vous dites : "En ce qui concerne les autres modules (vous citez Advanced Top Menu) nous n'en avons installé aucun. Il s'agit des modules livrés avec Prestashop."
--> J'ai trouvé le dossier "pm_advancedtopmenu" dans votre installation vierge de Prestashop, au moment de la livraison du serveur. Le préfixe pm_ signifie que ce module a été développé par PrestaModule (http://www.presta-module.com/modules-pr ... onnes.html).
J'ai téléchargé PS 1.5.2 depuis le site officiel pour l'installer en local (WAMP Server) afin de faire des tests avant de reproduire les manipulations sur mon serveur VPS. Prestashop n'a jamais proposé ce fameux module dans l'install de la 1.5.2 (ni dans toutes les précédentes d'ailleurs).
Ce dossier n'est donc pas venu ici par magie ?!

Et merci de votre proposition mais je dispose d'absolument toutes les connaissances nécessaires, je sors d'une école supérieure d'ingénieur en informatique et ai déjà moi-même codé des modules !!

Je résume la situation : je suis livré d'un serveur VPS e-commerce avec Prestashop 1.5.2 (dernière version) avec le module tgg_atos.
Le résultat : PS 1.5.2 fonctionnel, mais le module ATOS n'est pas compatible avec cette version, donc impossible de l'utiliser !

Je vous demande donc de me mettre à disposition un module ATOS compatible PS 1.5.2, afin que je puisse utiliser ce module comme il se doit, ainsi que le PM Advanced Top Menu qui y était au départ.
Sans cela, je ne ferai pas de pub de votre société (ou plutôt j'irai raconter ma mauvaise expérience sur les forums), qui s'apparente là à de la publicité mensongère puisqu'on a une promesse qui n'est pas tenue au regard de ce module ATOS.

Merci de votre compréhension.
Cordialement

Avatar de l’utilisateur
Damien - LWS
Modérateur
Modérateur
Messages : 123
AntiSpam : - Non -

lun. déc. 10, 2012 12:14 pm  

Bonjour,

L'historique de votre compte client indique que vous avez demandé la réinstallation de votre VPS le 23/11/12 :
23.11.12 à 21:07:36 - Re INSTALL OS VPS-11726 New OS: debian6_ispconfig_prestashop ()

Cette offre est livré avec Prestashop 1.4.9. Le post du forum concerne nos offres mutualisées avec l'option auto-installeur, par lequel les clients peuvent installer Prestashop.

De plus, La date de modification des fichiers présents sur votre site est la même pour tous les fichiers à savoir :
Nov 25 15:27

soit deux jours après la livraison de votre VPS. Le moyen le plus simple pour changer la date de modification de tous les fichiers du site en même temps et un upload complet du contenu. Upload de Prestashop 1.5 par exemple.

A aucun moment sur notre site de vente nous annoncons prestashop 1.5.2 avec nos offres e-commerce VPS.

Si vous tenez vraiment à obtenir une version d'atos compatible, il vous suffit d'installer vous même prestashop 1.5.2 : http://www.prestashop.com/fr/telechargement
puis d'installer vous mêmes ATOS : http://www.capillotracteur.fr/downloads ... ha2.tar.gz

La version 2.1.7 alpha2 est parfaitement compatibles avec prestashop 1.5.2. Nous la proposons d'ailleurs sur notre offres mutualisés. Libre à vous de la tester.

[attachment=2]1.png[/attachment]
[attachment=1]2.png[/attachment]
[attachment=0]3.png[/attachment]

cdt.
Pièces jointes
3.png
3.png (52.39 Kio) Consulté 6720 fois
2.png
2.png (61 Kio) Consulté 6720 fois
1.png
1.png (22.43 Kio) Consulté 6720 fois
Damien

Service Technique LWS



Rubrique d'aide LWS : http://aide.lws.fr/

Les nouveautés : http://blog.lws-hosting.com/



Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

Twitter : http://twitter.com/lwshosting

matdu58
Débutant
Débutant
Messages : 18
AntiSpam : - Non -

lun. déc. 10, 2012 12:47 pm  

Re-bonjour,

Pardonnez-moi, j'étais persuadé que c'était PS 1.5.2, c'est pour cela que j'ai supprimé tous les fichiers que vous avez installés par défaut pour remettre ceux que j'avais déjà modifiés sur mon serveur local WAMP.

En tous les cas, je ne comprends pas pourquoi vous ne proposez pas la 1.5.2 sur vos VPS e-commerce, car Prestashop recommande fortement d'installer leurs dernières mises à jour !
1.4.9 est maintenant obsolète (bien que très stable).

Bizarre car apparemment la version 2.1.7 alpha 2 n'est pas compatible PS 1.5.2 d'après son auteur (http://prestashop.blog.capillotracteur. ... eta-tests/).
De plus, ici aussi on dit que ce n'est pas compatible puisqu'il faut faire une modif au niveau du code : http://www.myecom.fr/un-module-de-paiem ... MWuo4OQCSr

Et en ce qui concerne le dossier pm_advancedtopmenu qui était donc fourni avec la version 1.4.9, comment expliquer qu'il n'y ait eu aucun fichier dedans à part le fichier de traduction FR ?

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité