Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

VPS instable et nombre de processus utilisés inquiétant[rés]

Ici, parlez de vos serveurs VPS & dédié Linux.
yan
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

jeu. déc. 02, 2010 1:18 pm  

Bonjour,

j'ai déjà ouvert un ticket à ce propos car ce matin, il m'était impossible de me connecter à mon serveur via ssh ou ispconfig ou d'accéder au panel d'administration via l'espace client.
Je viens de réactualiser le panel d'administration et tout semble de retour même si cela a duré plus de 3 heures.

A ma grande surprise, alors que je n'ai aucun site en production, que je suis le seul à être connecté, je trouve que le nombre de processus utilisés est dangereusement haut (Processus utilisés /Maxi : 74.7 % 112 / 150). Ce n'est pas la première fois que cela arrive et j'ai très souvent été obligé de redémarrer le serveur car le quota maximum est très souvent dépassé sans que je ne fasse quoi que ce soit (seul apache, protfpd, mysql et ispconfig tournent et je suis le seul à accéder à ce serveur).
Cela entraîne une instabilité évidente et je ne peux mettre aucun site en production dessus.

Pourriez vous m'aider à régler ce problème assez rapidement?

Cordialement.

yan
Débutant
Débutant
Messages : 2
AntiSpam : - Non -

ven. déc. 03, 2010 2:46 pm  

J'ai reçu une réponse du support qui indique que les serveurs vps ont été mis à jour et que ces problèmes ne devraient pas se reproduire.

A première vue, le problème semble effectivement réglé et tous les indicateurs sont totalement normaux. J'ai fait un test de charge sur un de mes sites en développement et tout s'est bien déroulé. Il n'y a plus de processus fantômes donc tout sembler fonctionner parfaitement.

Merci.

PS: dommage que ce forum ne soit pas plus animé, ça aiderait à prendre son mal en patience :)

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités