Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Problème d'Identification Sur Navigateur Safari (Apple)

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
scootermarket
Débutant
Débutant
Messages : 3
AntiSpam : - Non -

ven. oct. 19, 2018 11:05 am  

Bonjour,

Depuis quelques semaines certains clients m'ont contacté pour dire qu'ils ont des problèmes d'identification, en fait la page d'identification tourne en boucle. Je sais maitenant que ce problème ne concerne que des clients utilisant le navigateur Safari sur un appareil Apple. Est-ce que quelqu'un peut me conseiller de comment je peux solutionner ce problème?
J'ai une boutique Prestashop version 1.5.2.0 avec le thème default.

Merci par avance.

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 665
AntiSpam : - Non -

ven. oct. 19, 2018 3:36 pm  

Bonjour,

pouvez vous m'indiquer votre nom de domaine ?
au niveau des logs apache/php associé à votre domaine avez vous un message d'erreur ? (https://aide.lws.fr/a/124)

sur quel version de php êtes vous ? (visible dans l'espace client de votre domaine rubrique "configuration php") ?
avez vous essayé de changer la version php associé à votre domaine, afin de passer en php 7.0 par exemple ? (https://aide.lws.fr/a/84)
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

scootermarket
Débutant
Débutant
Messages : 3
AntiSpam : - Non -

ven. oct. 19, 2018 8:12 pm  

Bonjour Sylvain, merci de votre réponse.

Mon domain est: https://www.scootermarket.fr

Je suis au version php 5.6, et si j'ai bien compris, c'est celui qui corresponde à mon version de Prestashop: 1.5.2.0. Je ne pense pas que je peux passer en version 7.0

Voici les cinq derniers lignes de l'Apache error.log:
[Fri Oct 19 21:03:18.813357 2018] [proxy_fcgi:error] [pid 24898:tid 140095516501760] [client 207.46.13.158:6501] AH01071: Got error 'acter class at offset 24 in /htdocs/classes/Tools.php on line 984\nPHP message: PHP Warning: preg_replace(): Compilation failed: invalid range in character class at offset 24 in /htdocs/classes/Tools.php on line 984\nPHP message: PHP Warning: preg_replace(): Compilation failed: invalid range in character class at offset 24 in /htdocs/classes/Tools.php on line 984\nPHP message: PHP Warning: preg_replace(): Compilation failed: invalid range in character class at offset 24 in /htdocs/classes/Tools.php on line 984\nPHP message: PHP Warning: preg_replace(): Compilation failed: invalid range in character class at offset 24 in /htdocs/classes/Tools.php on line 984\nPHP message: PHP Warning: preg_replace(): C

Merci par avance de tout conseil que vous pourriez m'accorder.

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 665
AntiSpam : - Non -

lun. oct. 22, 2018 9:05 am  

Bonjour,

si vous souhaitez passé en php 7.0, il faudra vérifier que la version de votre boutique, mais également les modules/thèmes installé soient bien compatible avec cette version de PHP.
Pour cela, je vous invite à prendre contact avec l'éditeur de Prestashop, mais également des modules/thèmes afin de voir avec eux si le passage en php 7.0 ne posera pas de souci.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

scootermarket
Débutant
Débutant
Messages : 3
AntiSpam : - Non -

lun. oct. 22, 2018 3:00 pm  

Bonjour,
Est-ce que le fait de passer en php 7.0 résoudrait les problèmes?
Qu'est-ce que vous comprenez des messages d'erreur?
Merci par avance de votre collaboration, cordialement

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 665
AntiSpam : - Non -

mer. oct. 24, 2018 2:18 pm  

Bonjour,

le passage sur la version 7.0 ne permettra, je pense, pas de résoudre ce souci.
dans votre cas, je vous inviterai à prendre contact avec le support (forum) de CPANEL qui pourrait vous aidez à résoudre ce souci.
Le message d'erreur communiqué ne donne pas d'information sur la cause de ce souci.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités