Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Version PHP ?

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
gpinpin
Débutant
Débutant
Messages : 27
AntiSpam : - Non -
Localisation : Lyon
Contact :

lun. avr. 27, 2015 1:32 pm  

Bonjour.

Sur ma préparation de forum je vois php 5.4 par défaut et il est possible de choisir 5.5 ou 5.6
Quelle version prendre sachant que je vais probablement mettre en PHPBB 3.1.3 ?


Merci d'avance
GP

Avatar de l’utilisateur
Karen - LWS
Modérateur
Modérateur
Messages : 1359

lun. avr. 27, 2015 1:46 pm  

Bonjour,

Vous pouvez choisir la version PHP directement depuis votre espace client LWS panel, voici la procédure à suivre : http://aide.lws.fr/base/Hebergement-web ... igurer-PHP

Il est conseillé d'installer la dernière version stable proposée.

Cordialement,
Karen
Service clients LWS

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

gpinpin
Débutant
Débutant
Messages : 27
AntiSpam : - Non -
Localisation : Lyon
Contact :

lun. avr. 27, 2015 3:20 pm  

Re-Bonjour

Justement la dernière version stable, est-ce la 5.4?

Merci d'avance
Gpinpin

Avatar de l’utilisateur
Karen - LWS
Modérateur
Modérateur
Messages : 1359

lun. avr. 27, 2015 3:38 pm  

Nous proposons uniquement les versions stables, vous avez le choix entre Php 5.3, Php 5.4, Php 5.5 ou Php 5.6 depuis votre espace client LWS Panel.

Le plus judicieux étant d'installer la version la plus évoluée si vous installez le logiciel dans sa dernière version stable, soit Php 5.6.
Karen
Service clients LWS

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

gpinpin
Débutant
Débutant
Messages : 27
AntiSpam : - Non -
Localisation : Lyon
Contact :

jeu. mai 28, 2015 8:05 am  

Bonjour
Je n'avais pas répondu sur ce sujet pour un retour
Donc en principe je suis bien en 5.6 (ça tourne bien avec phpBB 3.1.4) et je vais me faire expliquer sur un autre sujet le quota de la base

Merci encore
Gpinpin

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 12 invités