Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Impossible de créer un lien dans une page

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 677
AntiSpam : - Non -

mer. juil. 30, 2014 4:56 pm  

Bonjour,

vous pouvez continuer a utiliser le flash pour vos vidéos.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

alenchemins
Débutant
Débutant
Messages : 26
AntiSpam : - Non -

mer. juil. 30, 2014 7:11 pm  

Bonjour,
Et en ce qui concerne le déplacement des images, qui restent à gauche dans la prévisualisation et semblent ne pas vouloir bouger ?
Merci.

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 677
AntiSpam : - Non -

jeu. juil. 31, 2014 2:42 pm  

Bonjour,

sur ce souci d'image qui reste à gauche, cela peut venir de la taille de l'image qui trop "grosse" par rapport à la largeur du site web par exemple.
En diminuant la taille de vos images, cela pourrais résoudre ce type de souci.

Je suis désolé, mais je sais pas comment concrètement le résoudre.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

alenchemins
Débutant
Débutant
Messages : 26
AntiSpam : - Non -

ven. août 01, 2014 7:41 am  

Bonjour,
Effectivement, il suffit de réduire la taille des images. Sinon, on peut supprimer l' image et l' intégrer à nouveau. Là, on peut choisir la taille souhaitée.
En ce qui concerne les décalages dans la mise en page, à mon avis et d'après ce que je constate, je pense qu' il ne faut pas utiliser une taille de police trop grande. Surtout si on y ajoute du gras. Certaine polices aussi créent un décalage. Là, la prévisualisation n'est plus identique à ce que l'on voit.
Sinon, avec Firefox, tout fonctionne correctement.
Bonne journée,
Merci.

alenchemins
Débutant
Débutant
Messages : 26
AntiSpam : - Non -

dim. août 03, 2014 6:47 pm  

Bonjour,
Puis-je créer un page parking maintenant que le site est publié ( et ensuite republier le site ) ?
Merci.

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 677
AntiSpam : - Non -

lun. août 04, 2014 3:17 pm  

Bonjour,

vous pouvez créer une page de parking depuis l'espace client de votre domaine et la rubrique "page de parking".

Par contre pour qu'elle soit visible lors de l'accès à votre nom de domaine, il faudra renommer la page index.php en index2.php afin qu'elle ne soit plus appelée en premier.

Cette action de renommage, peux être effectué via le logiciel LWS WebTransfert disponible dans votre espace client.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

alenchemins
Débutant
Débutant
Messages : 26
AntiSpam : - Non -

jeu. août 28, 2014 12:47 pm  

Bonjour,
Donc avec FireFox, pas de problème de fonctionnement. Toutefois, pourquoi lors de la visualisation sur le PC d' origine, tout est conforme, mais lorsque je change de PC ou d'ordi, cela n' est plus conforme? Il y a des décalages dans la mise en page. J'ai essayé chez un ami, idem. Merci

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 677
AntiSpam : - Non -

jeu. août 28, 2014 1:44 pm  

Bonjour,

chaque navigateur interprète différents le code HTML d'un page, cela peut avoir des conséquence sur l'affiche d'un site web entre deux navigateur web.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

alenchemins
Débutant
Débutant
Messages : 26
AntiSpam : - Non -

jeu. août 28, 2014 4:44 pm  

Bonjour,
Si je comprends bien, c'est une question de navigateur.C'est à dire que ceux qui veulent voir le site correctement doivent utiliser Firefox. ( ? ) Toutefois, j' utilise 2 ordinateurs, un 17 pouces et un 11 pouces, TOUS LES DEUX AVEC FIREFOX, et un décalage se crée sur le onze pouces. Je pense que le problème vient d' ailleurs.

Avatar de l’utilisateur
Sylvain - LWS
Modérateur
Modérateur
Messages : 677
AntiSpam : - Non -

ven. août 29, 2014 10:03 am  

Bonjour, le fait d'avoir mis des espaces afin centrer par exemple un texte peut provoqué ce type de souci.
Vous pourriez remplacer ces espaces par la combinaison suivante sur votre clavier :
MAJ + ENTREE

A la place de cliquer sur la barre espace de votre clavier pour déplacer un texte il faudrait appuyant simultanément sur les touches MAJ et ENTREE de votre clavier afin de créer des espaces.
Sylvain
Service technique LWS
http://www.lws.fr

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 9 invités