Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Page blanche

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
turco

ven. sept. 30, 2005 7:04 pm  

J'ai envoyé des fichiers sur serveur via FTP mais tjrs page blanche.J'ai supprimé aussi page index.html.

www.siten.biz

Ps.J'utilise XOOPS.

Merci

istrya
Expert
Expert
Messages : 303

ven. sept. 30, 2005 7:47 pm  

Ceci peut venir d'un problème d'installation ou que le site n'a pas encore été correctement activé...
Je pense que c'est plutôt le premier cas, car avec firefox, je peux voir une icone ( favicon ) de XOOPS.
Pour vérifier si ce n'est pas dû à une erreur d'installation, vérifis ta base de donnée, si elle est vide, c'est sûrement dû à ce que l'installation a dû échouer car XOOPS a mal été renseigné durant l'installation. Dans ce cas une réinstallation s'impose.
note: les mots de passes pour les basses de données sont différentes de celles pour se connecter au pannel d'administration
note: les erreurs de scripts php en sont pas affichés par défauts
Si ce n'est pas le cas... demande de l'aide aux techniciens de H-D.

turco

ven. sept. 30, 2005 8:12 pm  

Merci pour la reponse.Je vas installer de nouveau.

Mysql : no problem ce bien connecté.

istrya
Expert
Expert
Messages : 303

sam. oct. 01, 2005 7:28 am  

Ce que tu peux faire aussi, c'est de mettre une page index.html avec dedans:

Code : Tout sélectionner

<html> <body> Test du site :-). </body> </html>
Et après l'avoir transféré sur ton site tu tapes alors http://www.siten.biz/index.html .
Si ça ne marche pas... c'est sûrement que des trucs n'ont pas été encore configurés...

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités