Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

Problème Newsletter

Ici vous pouvez poser vos questions techniques, les problemes que vous rencontrez (publication de votre site, configuration dns des domaines...)
Christian
Débutant
Débutant
Messages : 32
AntiSpam : - Non -

ven. sept. 24, 2010 4:50 pm  

Bonjour à toutes et tous,

J’ai parcouru le forum mais n’ai trouvé aucun fil sur le problème que je rencontre. J’ai peut-être mal regardé je m’en excuse d’avance si cela s’avérait être le cas.

Hébergé chez LWS depuis très peu de temps et très content du service, rien à redire.

Voici mon problème.

Pour commencer voici l’URL de mon site : Photamateur
Le script d’une galerie photo y est intégré, voici le lien vers le site du concepteur : igalerie

Dans ce script est prévu l’envoi d’un mail (une alerte) vers mon adresse e-mail perso lors :
1°) de l’inscription d’un nouveau membre sur la galerie,
2°) lorsque quelqu’un poste un commentaire sur une photo.
Tout cela fonctionne à merveille.

Dans ce script est également prévu l’envoi d’une « Newsletter » aux membres de la galerie (qui en font le souhait) lorsque je poste une (ou plusieurs) nouvelle(s) photo(s).
Problème : aucun membre ne reçoit cette Newsletter.

J’ai contrôlé les adresses e-mail des membres, toutes sont valides.
J’ai quand même créé un compte test avec différentes adresses perso valides (gmail.com, hotmail.com, skynet.be,…) afin de vérifier.
J’ai contrôlé avec le concepteur de igalerie et tout est en ordre, ce devrait fonctionner. Voici le lien vers le fil du forum de igalerie où j’aborde le problème :
Problème Newsletter

Il semble que la galerie génère bien les mails mais ils ne parviennent pas à leur destinataire.

Merci d’avance pour votre aide.

PS : je précise que je n’y connais pas du tout en programmation, langage html et autres. Le site a été réalisé et mis en place par un ami.
Cordialement,
Christian

e-daniel
Débutant
Débutant
Messages : 48
AntiSpam : - Non -
Localisation : Nantes
Contact :

sam. sept. 25, 2010 8:39 am  

voici un message de diagnoctic que j'ai pu trouver dans mon espace client

1 serveur Mail est en panne: 25-9-2010 - 9h36m
Nos techniciens travaillent à la résolution du problème.

Cela ne concernent évidement pas tous les serveurs.


Pour voir ce qu'il en est :

https://www.lws.fr/panel/
connectez vous panel

Assistance
Diagnostic.


Cordialement

Christian
Débutant
Débutant
Messages : 32
AntiSpam : - Non -

lun. sept. 27, 2010 9:06 pm  

Bonjour e-Daniel,

Merci pour ta réponse, je vais creuser cette piste.
Cependant mon problème date de bien avant le 25/9.

Je vous tiens au courant.
Cordialement,
Christian

Christian
Débutant
Débutant
Messages : 32
AntiSpam : - Non -

lun. sept. 27, 2010 9:27 pm  

Re-bonjour,

Après contrôle il s'avère que tout est OK.

Cela ne vient donc pas de là.

:(
Cordialement,
Christian

e-daniel
Débutant
Débutant
Messages : 48
AntiSpam : - Non -
Localisation : Nantes
Contact :

mar. sept. 28, 2010 8:30 am  

Bonjour christian

Dans ce cas , il faudrait savoir comment est configuré l'envoie de la newsletter
vérifiez si la fonction Mail fonction '(phpmail)
Dans tous les cas , si cela dépasse vos compétences technique

Connectez vous au panel
Cliquez sur Contact & Astreinte ( menu haut droit)
Cochez Technique
Validez votre produit (choisissez)̄

et notez votre problème , un technicien vous recontactera dans les 72H.

Il me semble que l'envoie de mail est limité /jours ( a vérifier)

Christian
Débutant
Débutant
Messages : 32
AntiSpam : - Non -

mar. sept. 28, 2010 8:37 pm  

Bonjour Daniel,

Merci beaucoup pour votre bonne volonté à m'aider pour résoudre ce problème.
Je pense que la fonction mail est bien bien activée sinon aucun mail ne sortirait de la galerie.
Or certains sortent et d'autres pas.
Je ne pense pas qu'un nombre limité de mail soit en cause.
Ma galerie compte actuellement 5 membres dont une partie seulement devrait recevoir une newsletter.

Je vais tenter de joindre le service technique comme vous me le conseillez et nous verrons le résultat.
Cordialement,
Christian

e-daniel
Débutant
Débutant
Messages : 48
AntiSpam : - Non -
Localisation : Nantes
Contact :

sam. oct. 02, 2010 5:59 pm  

salut Christian

je viens aux nouvelles , j'ai eu un problème avec mes mails récemment celui ci
était dut ā un conflit avec mes sous domaine

désormais tout fonctionne a merveille de mon coté.

Christian
Débutant
Débutant
Messages : 32
AntiSpam : - Non -

lun. oct. 04, 2010 8:02 pm  

Bonjour Daniel,

Je viens de tenter de contacter "contact et astreintes" et en cliquant sur service technique je reçois le message :
Actuellement il y a une maintenance,
merci de revenir plus tard afin d'ouvrir un nouveau ticket


Je ferai donc une tentative plus tard.

J'ai relu tes précédentes réponses et en fait je ne vois pas comment contrôler si la fonction 'mailphp' fonctionne bien :cry: :cry:
Je viens de retourner et parcourir de long en large le panneau d'administration et je ne vois rien d'anormal. :( :(

Une info supplémentaire est que je n'ai pas activé la fonction Webmail de LWS mais je pense que ce n'est pas nécessaire étant donné que la newsletter dont je parle est gérée par la igalerie qui est un script indépendant de LWS, il y est simplement intégré.

Sinon je ne recevrais pas le message d'alerte d'inscription d'un nouvel utilisateur.

Je ne sais vraiment plus à quel saint me vouer.
Le concepteur d'igalerie m'a à l'époque fait ajouter une ligne dans le script afin de contrôler que la newsletter est bien générée et c'est bien le cas. J'ai refait un test aujourd'hui, la newsletter est bel et bien générée mais aucune n'aboutit à son destinataire.

Le drame c'est que je suis convaincu que c'est une broutille, mais il faut mettre le doigt dessus !

Merci encore pour ton suivi :? :?
Christian
Cordialement,
Christian

Christian
Débutant
Débutant
Messages : 32
AntiSpam : - Non -

mar. oct. 05, 2010 8:52 pm  

Ticket 162225 introduit ce jour à 21h45 :wink:

24 à 48 heures d'attente à présent. Il faut être patient et leur laisser le temps de se pencher sur le problème.

Patience et longueur de temps font plus que force ni que rage. :twisted: :twisted: :twisted:

Bon nombre devrait apprendre cette phrase par coeur. 8)
Cordialement,
Christian

Avatar de l’utilisateur
Karen - LWS
Modérateur
Modérateur
Messages : 1359

mer. oct. 06, 2010 9:50 am  

Bonjour,

Nous avons bien reçu votre ticket d'incidence, un de nos techniciens est actuellement sur votre problème, vous aurez une réponse au plus vite.

Cordialement,

Karen
Service clients LWS
Karen
Service clients LWS

Rubrique d'aide LWS : http://aide.lws.fr
Les nouveautés : http://blog.lws-hosting.com

Noms de domaine, hébergement web, serveurs dédiés, e-commerce, SMS par internet ...

  •   Information
  • Qui est en ligne ?

    Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 13 invités