Forum : Lws & Hebergeur-discount

Hébergement web, nom de domaine et serveur dédié.

La recherche a retourné 3 résultats

Aller sur la recherche avancée

par jg4271
ven. nov. 22, 2019 11:52 am
Forum : PHP / ASP / ASP.NET / MySQL / ACCESS et Frontpage
Sujet : problème avec session_start
Réponses : 5
Vues : 1620

Re: problème avec session_start

Bonjour, J'ai finalement résolu le problème. Pour les pages du template wordpress, je travaille avec des includes et il restait une ligne vide dans les pages principales (celles qui appellent les includes). C'est particulièrement étonnant que sur les deux autres hébergements le problème ne s'est pas...
par jg4271
ven. nov. 15, 2019 3:39 pm
Forum : PHP / ASP / ASP.NET / MySQL / ACCESS et Frontpage
Sujet : problème avec session_start
Réponses : 5
Vues : 1620

Re: problème avec session_start

Bonjour, Merci pour la réponse. J'ai désactivé les plugins mais ce n'est pas ça... Comment puis activer/désactiver le mode debug? Edit: J'ai coupé le "display_errors" dans le ini multiPHP mais ce n'est pas ça (forcément ça supprime l'affichage de l'erreur mais session_start et donc les sessions ne f...
par jg4271
jeu. nov. 14, 2019 1:18 pm
Forum : PHP / ASP / ASP.NET / MySQL / ACCESS et Frontpage
Sujet : problème avec session_start
Réponses : 5
Vues : 1620

problème avec session_start

Bonjour, J'ai une erreur un peu bizarre avec session_start() et je voulais savoir si d'autres utilisateurs peuvent m'éclairer. Sur mon site de test en wordpress, je commence mon header.php par un session_start, puis je dump une partie de la variable de session. <?php session_start(); var_dump($_SESS...